Thursday, November 22, 2007

Problems with iMovie'08 and Mac OS 10.5 (Leopard)

I have an iMac with a clean installation of the operating system (Leopard) and the iLife 2008. All fine but I found that my iVideo was just not starting. I removed the software and installed it again; no effect.
Something interesting was that the other applications found that there is an update but anyway I couldn't download it using the "software update". So I ignored this step...
The error message on iVideo was:


So, how I found the solution... Looking on Google? no. I did it but I couldn't find a solution...
So I went to Apple web site... :)

When I installed that update all went fine! and then the "software update" functionality worked perfect and installed all the rest of the updates.

You will find the link to the download on the page of each one of the products of iLife. It looks something like this:If you find more interesting ways to solve issues regarding your iLife 08 and your new Leopard (Mac OSX 10.5) please write a comment. And enjoy!

2 comments:

Ali | 1:56 PM  

the latest update made my imovie can't export nor play audios

abbas | 6:24 PM  

Thanks for your help I had exactly the same problem like you and therefore had to google for a solution !

for a moment i thought my imovie crashed ? but i cannot import video from my internal camera in the new version of imovie ?

Tu comentario será moderado la primera vez que lo hagas al igual que si incluyes enlaces. A partir de ahi no ser necesario si usas los mismos datos y mantienes la cordura. No se publicarán insultos, difamaciones o faltas de respeto hacia los lectores y comentaristas de este blog.